Часто просматриваемые статьи

понедельник, 7 марта 2016 г.

Русификатор OptiFine

Ниже представлены две версии русификатора для OptiFine:
первый совместим со всеми версиями, начиная с 1.11 HD U B1,
второй совместим с версиями с 1.8.9 HD U H1 по 1.10.2 HD U E3 включительно.
Последняя версия, до которой обновлён перевод: 1.12 HD U C4.

При выборе в меню пакетов ресурсов Minecraft 1.8.9 будет ругаться, что пакет ресурсов "слишком новый". Это нормально, не обращайте внимания.


Порядок пакетов ресурсов в списке (пример):


9 комментариев:

  1. Ещё не установил, но надеюсь что это великолепно!

    ОтветитьУдалить
  2. Ответы
    1. 1.11 чувствителен к регистру. Исправил, заодно обновил фикс для широкого шрифта.

      Удалить
  3. Ответы
    1. Я не изобретал чего-то нового, а лишь воспользовался имеющейся в Optifine возможностью добавления файлов локализации. А такую возможность разработчики Optifine добавили только в 1.8.9 HD U H1

      Удалить
  4. Разница обычного русификатора и optifine?

    ОтветитьУдалить
    Ответы
    1. Он для мода Optifine. Переводит только строки из мода.

      Удалить
    2. Типо если у меня все настройки на английском и установлен OptiFine то это всё переведёться?

      Удалить
    3. Типа если у тебя Minecraft с 1.8.9 по 1.12, и установлен Optifine, то можешь поставить этот пак, чтобы добавляемые в Optifine настройки были на русском (или в 1.11-1.12 просто чуть корректнее переведены, т.к. там уже Optifine поставляется с русским языком).

      Удалить